Saturday, March 15, 2008

SIP Trunking Configuration for CME and CUE


Let's put up a complete configuration for CME and CUE, with SIP trunking to SP and between CME and CUE.

enable

!

clock read-calendar

!

config t

logging console

!

ftp-server enable

ftp-server topdir flash:

!

alias exec cue service-module service-engine 0/0 session

!

hostname Cisco-CME

!

enable secret cisco

!

clock timezone GMT -7

clock summer-time GMT recurring

!

!**********************************************************

!** Voice Class and Service VoIP Configuration **

!**********************************************************

!

voice class codec 1

codec preference 1 g711ulaw ß A list of preferred codecs can be configured

!

voice service voip

allow-connections sip to sip ß Allows SIP line-side to SIP trunk call flows

sip

localhost dns:abc.sip.net

registrar server expires max 3600 min 3600 ß Allows CME to accept SIP registrations

!

!**********************************************************

!** DHCP Configuration for Voice Vlan **

!**********************************************************

!

ip dhcp excluded-address 10.10.10.1 10.10.10.10

!

ip dhcp pool phone ß DHCP config for IP phones to be connected to the CME

network 10.10.10.0 255.255.255.0

default-router 10.10.10.1

option 150 ip 10.10.10.1

!

!**********************************************************

!** DHCP Configuration for Data Vlan **

!**********************************************************

!

ip dhcp excluded-address 192.168.10.1 192.168.10.10

!

ip dhcp pool data ß DHCP config for data terminals to be connected to the CME

network 192.168.10.0 255.255.255.0

default-router 192.168.10.1

!

ip domain name abc.sip.net ß DNS configuration

ip name-server 25.12.10.202

!

!**********************************************************

!** COR Configuration **

!**********************************************************

!

!

! COR members

!

dial-peer cor custom

name internal

name local

name domestic

name international

name 900

name 976

!

! COR list

!

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-domestic

member domestic

!

dial-peer cor list call-international

member international

!

dial-peer cor list call-900

member 900

!

dial-peer cor list call-976

member 976

!

! COR list for user with permission=internal

!

dial-peer cor list user-internal

member internal

!

! COR list for user with permission=local

!

dial-peer cor list user-local

member local

member internal

!

! COR list for user with permission=domestic

!

dial-peer cor list user-domestic

member domestic

member local

member internal

!

! COR list for user with permission=international

!

dial-peer cor list user-international

member international

member domestic

member local

member internal

!

! COR list for user with permission=internal/900/976

!

dial-peer cor list user900-internal

member 900

member 976

member internal

!

! COR list for user with permission=local/900/976

!

dial-peer cor list user900-local

member 900

member 976

member local

member internal

!

! COR list for user with permission=domestic/900/976

!

dial-peer cor list user900-domestic

member 900

member 976

member domestic

member local

member internal

!

! COR list for user with permission=international/900/976

!

dial-peer cor list user900-international

member 900

member 976

member international

member domestic

member local

member internal

!

!**********************************************************

!** VOICE PORTS and POTS DIAL PEER Configuration **

!**********************************************************

!

voice-port 0/0/0

connection plar opx 601

caller-id enable

!

voice-port 0/0/1

connection plar opx 601

caller-id enable

!

dial-peer voice 1 pots

description ** FXO pots dial-peer **

destination-pattern 8911

forward-digits 3

port 0/0/0

!

dial-peer voice 2 pots

description ** FXO pots dial-peer **

corlist outgoing call-local

destination-pattern 8.......

port 0/0/0

!

dial-peer voice 3 pots

description ** FXO pots dial-peer **

corlist outgoing call-domestic

destination-pattern 81..........

port 0/0/0

!

dial-peer voice 4 pots

description ** FXO pots dial-peer **

corlist outgoing call-international

destination-pattern 8011T

port 0/0/0

!

dial-peer voice 5 pots

description ** FXO pots dial-peer **

corlist outgoing call-900

destination-pattern 81900.......

port 0/0/0

!

dial-peer voice 6 pots

description ** FXO pots dial-peer **

corlist outgoing call-976

destination-pattern 81976.......

port 0/0/0

!

dial-peer voice 7 pots

description ** FXO pots dial-peer **

destination-pattern 8911

forward-digits 3

port 0/0/1

!

dial-peer voice 8 pots

description ** FXO pots dial-peer **

corlist outgoing call-local

destination-pattern 8.......

port 0/0/1

!

dial-peer voice 9 pots

description ** FXO pots dial-peer **

corlist outgoing call-domestic

destination-pattern 81..........

port 0/0/1

!

dial-peer voice 10 pots

description ** FXO pots dial-peer **

corlist outgoing call-international

destination-pattern 8011T

port 0/0/1

!

dial-peer voice 11 pots

description ** FXO pots dial-peer **

corlist outgoing call-900

destination-pattern 81900.......

port 0/0/1

!

dial-peer voice 12 pots

description ** FXO pots dial-peer **

corlist outgoing call-976

destination-pattern 81976.......

port 0/0/1

!

!**********************************************************

!** Internet Connection Configuration **

!**********************************************************

!

interface FastEthernet0/0

description ** DHCP Client mode **

no ip address

ip address dhcp

ip nat outside

no shutdown

!

!**********************************************************

!** Define QoS policy Configuration **

!**********************************************************

!

class-map match-all L3-to-L2_VoIP-Cntrl

match ip dscp af31

class-map match-all L3-to-L2_VoIP-RTP

match ip dscp ef

!

policy-map output-L3-to-L2

class L3-to-L2_VoIP-RTP

set cos 5

class L3-to-L2_VoIP-Cntrl

set cos 3

!

class-map match-all SIP

match protocol sip

class-map match-all RTP

match protocol rtp

!

policy-map EthOut

class RTP

!

interface FastEthernet 0/1

no ip address

no ip mroute-cache

shutdown

!

!**********************************************************

!** Voice and data VLAN subinterfaces to external switch **

!**********************************************************

!

interface FastEthernet 0/1.200

description ** Data VLAN **

encapsulation dot1Q 200 native

ip address 192.168.10.1 255.255.255.0 ß Data VLAN config for data terminals/PC’s

service-policy output output-L3-to-L2

no shutdown

!

interface FastEthernet 0/1.100

description ** Voice VLAN **

encapsulation dot1Q 100

ip address 10.10.10.1 255.255.255.0 ß Voice VLAN config for IP phones

service-policy output output-L3-to-L2

no shutdown

!

!**********************************************************

!** HTTP server Configuration **

!**********************************************************

!

ip http server

ip http authentication local

ip http path flash:

ntp master

!

!**********************************************************

!** TFTP server Configuration **

!**********************************************************

!

tftp-server flash:P00307020200.sbn

tftp-server flash:P00307020200.bin

tftp-server flash:P00307020200.sbn ß IP phone binaries should be downloaded to router’s flash

tftp-server flash:P00307020200.bin

tftp-server flash:CP7912060000SCCP050124A.sbin

tftp-server flash:music-on-hold.au ß Allows Music on Hold when SCCP phone presses “Hold”

!

!**********************************************************

!** SIP Trunk Configuration **

!**********************************************************

!

dial-peer voice 100 voip

description ** Incoming call from SIP trunk **

translation-profile incoming CUE_Incoming

session protocol sipv2

session target sip-server

incoming called-number .% ß Dial-peer for inbound calls from Service Provider

voice-class codec 1 Uses CUE_Incoming profile to translate the DID

voice-class sip dtmf-relay force rtp-nte # of CUE to the local extension cfgd for CUE.

dtmf-relay rtp-nte ß RFC-2833 to be used for all inbound calls from SIP Trunk

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad ß Disables Voice Activity Detection on inbound calls

!

dial-peer voice 101 voip

description ** Outgoinging call to SIP trunk **

translation-profile outgoing PSTN_Outgoing ß

destination-pattern 9....... ß 7-digit dialing for outbound calls to SP

voice-class codec 1 ß Follow the list of preferred codecs cfgd under “voice class codec 1”

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server ß SIP messages will be sent to the “sip-server” cfgd under “sip-ua” --->

dtmf-relay rtp-nte ß RFC-2833 to be used for all outbound calls matching this dial-peer

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 102 voip

description ** Outgoinging call to SIP trunk **

translation-profile outgoing PSTN_Outgoing

destination-pattern 8[2-9]..[2-9]......

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 103 voip

description ** Outgoinging call to SIP trunk **

translation-profile outgoing PSTN_Outgoing

destination-pattern 8[0-1][2-9]..[2-9]......

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 104 voip

description ** 911 outgoinging call to SIP trunk **

translation-profile outgoing PSTN_Outgoing

destination-pattern 911

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 105 voip

description ** emergency outgoinging call to SIP trunk **

translation-profile outgoing PSTN_Outgoing

destination-pattern 8911

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 106 voip

description ** 911/411 outgoinging call to SIP trunk **

translation-profile outgoing PSTN_Outgoing

destination-pattern 8[2-9]11

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 107 voip

description ** International outgoinging call to SIP trunk **

translation-profile outgoing PSTN_Outgoing

destination-pattern 8011T

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 108 voip

description ** star code to SIP trunk **

destination-pattern *..

voice-class codec 1

voice-class sip dtmf-relay force rtp-nte

session protocol sipv2

session target sip-server

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

!

!**********************************************************

!** SIP UA Configuration **

!**********************************************************

!

sip-ua

authentication username cisco password cisco ß SIP Trunk authentication with SP’s network

registrar dns:abc.sip.net expires 3600 ß CME will send SIP registrations to this address

sip-server dns:abc.sip.net ß Session-Target for each VoIP dial-peer

host-registrar ß Sends all SIP 3xx headers as “Address of Record”

no remote-party-id ß SP’s B2BUA will provide this info instead of CME

retry invite 2

retry register 10 ß Retry count being tweaked for various SIP requests & timers

timers connect 100

!

!**********************************************************

!** CME TELEPHONY SERVICE Configuration **

!**********************************************************

!

telephony-service

load 7960-7940 P00307020200 ß Must match with “tftp-server flash:” config above

load 7912 CP7912060000SCCP050124A

max-ephones 24

max-dn 72

calling-number initiator ß Caller-ID for supplementary features

system message Cisco Unified CME ß This text will show up on each SCCP IP-phone

create cnf-files

dialplan-pattern 1 40855514.. extension-length 3 extension-pattern 4.. no-reg

voicemail 600 ß Extension # for CUE VoiceMail

max-conferences 8

secondary-dialtone 9 ß Allows users to dial “9” to place an external call

moh music-on-hold.au ß Music to be played when an SCCP phone presses “Hold” key

service phone videoCapability 1

time-zone 6

date-format mm-dd-yy

network-locale us

web admin system name cisco secret 0 cisco

dn-webedit

time-webedit

call-forward pattern .T

call-forward system redirecting-expanded

transfer-system full-consult dss

transfer-pattern 9.T

!

!**********************************************************

!** EPHONE DN and EPHONE Configuration **

!**********************************************************

!

ephone-dn 1 dual-line

number 410 secondary 4085551410 no-reg primary ß extension # not registered to the SP

label 410

name User-1

description User-1

cor incoming user900-international

call-forward busy 600 ß Call Fwd Busy sent to CUE Voice Mail [extension 600]

call-forward noan 600 timeout 15 ß Call Fwd No Answer sent to CUE Voice Mail after ~3 rings

!

ephone 1

mac-address 0000.0000.0001 ß MAC address of this user’s IP phone

type 7960 ß Type of IP Phone

username user1 password 410

video

button 1:1

!

ephone-dn 2 dual-line

number 411 secondary 4085551411 no-reg primary

label 411

name User-2

description User-2

cor incoming user900-international

call-forward busy 600

call-forward noan 600 timeout 15

!

ephone 2

mac-address 0000.0000.0002

type 7940

username user2 password 411

video

button 1:2

!

ephone-dn 3 dual-line

number 412 secondary 4085551412 no-reg primary

label 412

name User-3

description User-3

cor incoming user900-international

call-forward busy 600

call-forward noan 600 timeout 15

!

ephone 3

mac-address 0000.0000.0003

type 7940

username user3 password 412

video

button 1:3

!

ephone-dn 4 dual-line

number 413 secondary 4085551413 no-reg primary

label 413

name User-4

description User-4

cor incoming user900-international

call-forward busy 600

call-forward noan 600 timeout 15

!

ephone 4

mac-address 0000.0000.0004

type 7940

username user4 password 413

video

button 1:4

!

ephone-dn 5 dual-line

number 414 secondary 4085551414 no-reg primary

label 414

name User-5

description User-5

cor incoming user900-international

call-forward busy 600

call-forward noan 600 timeout 15

!

ephone 5

mac-address 0000.0000.0005

type 7940

username user5 password 414

video

button 1:5

!

ephone-dn 6 dual-line

number 415 secondary 4085551415 no-reg primary

label 415

name User-6

description User-6

cor incoming user900-international

call-forward busy 600

call-forward noan 600 timeout 15

!

ephone 6

mac-address 0000.0000.0006

type 7940

username user6 password 415

video

button 1:6

!

ephone-dn 7 dual-line

number 416 secondary 4085551416 no-reg primary

label 416

name User-7

description User-7

cor incoming user900-international

call-forward busy 600

call-forward noan 600 timeout 15

!

ephone 7

mac-address 0000.0000.0007

type 7940

username user7 password 416

video

button 1:7

!

ephone-dn 8 dual-line

number 417 secondary 4085551417 no-reg primary

label 417

name User-8

description user-8

cor incoming user900-international

call-forward busy 600

call-forward noan 600 timeout 15

!

ephone 8

mac-address 0000.0000.0008

type 7940

username user8 password 417

video

button 1:8

!

ephone-dn 9 dual-line

number 418 secondary 4085551418 no-reg primary

label 418

name Mail-Room

description Mail-Room

cor incoming user900-international

call-forward busy 600

call-forward noan 600 timeout 15

!

ephone 9

mac-address 0000.0000.0009

type 7912

username user9 password 418

video

button 1:9

!

ephone-dn 10 dual-line

number 419 secondary 4085551419 no-reg primary

label 419

name Break-Room

description Break-Room

cor incoming user900-international

call-forward busy 600

call-forward noan 600 timeout 15

!

ephone 10

mac-address 0000.0000.0010

type 7912

username user10 password 419

video

button 1:10

!

ephone-dn 11

description ** DID number for Voicemail **

number 4085551457

!

ephone-dn 12

description ** DID number for Auto Attendant **

number 4085551458

!

!**********************************************************

!** Telephony Services IP source address **

!**********************************************************

!

telephony-service

ip source-address 10.10.10.1 ß Uses the Voice VLAN address for SCCP phones

!

!**********************************************************

!** Voice Translation Rules **

!**********************************************************

!

voice translation-rule 9

rule 1 /^911$/ /911/ ß 911 calling

rule 2 /^9\(.*\)/ /\1/ ß strip off 9 for all outbound calls

!

voice translation-rule 1

rule 1 /4085551457/ /600/ ß translates CUE Voicemail DID # to extn. 600

rule 2 /4085551458/ /601/ ß translates CUE Auto-Attendant DID # to extn. 601

rule 1 /4085551459/ /501/ ß translates Hunt group-1 DID # to internal pilot # 501

rule 1 /4085551460/ /502/ ß translates Hunt group-2 DID # to internal pilot # 502

!

voice translation-profile CUE_Incoming

translate called 1 ß Uses translation-rule 1 above for inbound calls

!

voice translation-rule 410

rule 1 /600/ /4085551457/ ß translates CUE Voicemail & AA extn numbers to the DID number

rule 2 /601/ /4085551458/ ß before sending the call to Service provider

rule 3 /501/ /4085551459/ ß translates internal piliot # for Hunt group-1 to DID #

rule 4 /502/ /4085551460/ ß translates internal piliot # for Hunt group-2 to DID #

rule 5 /^9\(.......\)$/ /408\1/ ß appends the local area code for all 7-digit dialing

rule 6 /^9\(.*\)/ /\1/ ß strip off the digit 9 for all outbound calls

!

voice translation-profile PSTN_CallForwarding

translate redirect-called 410 ß translates Diversion: header’s user portion to a 10-digit DID #

translate redirect-target 410 ß translates Contact: header during call fwding to 10-digit DID #

!

voice translation-profile PSTN_Outgoing

translate called 9

translate redirect-called 410

translate redirect-target 410

!

!**********************************************************

!** VOICEMAIL Configuration **

!**********************************************************

!

dial-peer voice 13 voip

description ** cue voicemail pilot number **

translation-profile outgoing PSTN_CallForwarding

destination-pattern 600

b2bua ß Essential CLI, CME controls all calls to/from the Voice Mail

session protocol sipv2

session target ipv4:10.1.10.1 ß 10.1.10.1 is the internal address of Voice Mail

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 14 voip

description ** cue auto attendant number **

translation-profile outgoing PSTN_CallForwarding

destination-pattern 601

b2bua ß Essential CLI, CME controls all calls to/from the Auto-Attendant

session protocol sipv2

session target ipv4:10.1.10.1 ß 10.1.10.1 is the internal address of Auto Attendant

dtmf-relay sip-notify

codec g711ulaw

no vad

!

interface loopback0

ip address 10.1.10.2 255.255.255.0 ß assigned on same subnet as the CUE (10.1.10.1)

!

interface Service-Engine 0/0

ip unnumbered Loopback0

service-module ip address 10.1.10.1 255.255.255.0

service-module ip default-gateway 10.1.10.2

no shutdown

!

ip route 10.1.10.1 255.255.255.255 Service-Engine 0/0 ß Essential CLI – routes packets to CUE

!

ephone-dn 13

number 800... no-reg ß MWI-ON prefix, CUE must be cfgd accordingly

mwi on

!

ephone-dn 14

number 801... no-reg ß MWI-OFF prefix, CUE must be cfgd accordingly

mwi off

!

!**********************************************************

!** CALL PARK Configuration **

!**********************************************************

!

ephone-dn 15

number 701 no-reg ß Parking Slots created – 701, 702, 703, 704

park-slot ß Parking Slots are not registered to the SP

!

ephone-dn 16

number 702 no-reg

park-slot

!

ephone-dn 17

number 703 no-reg

park-slot

!

ephone-dn 18

number 704 no-reg

park-slot

!

!**********************************************************

!** HUNT GROUP Configuration **

!**********************************************************

!

ephone-hunt 1 sequential ß Sequential ringing of phones in this group

pilot 501 ß Pilot # for hunt group is 501, SP should have a DID number

associated with extension 501. Translation rule is also needed

list 415, 416, 417 ß These extensions will ring one after the other

final 601 ß Final destination after hunting is CUE Auto-Attendant

timeout 8

statistics collect

!

ephone-hunt 2 sequential

pilot 502

list 410, 412, 413

final 601

timeout 8

statistics collect

!

!**********************************************************

!** LINE VTY Configuration **

!**********************************************************

!

line vty 0 4

password cisco

login

!

!**********************************************************

!** THE END of CME router configuration **

!**********************************************************

!

end

!

wr

!

!**********************************************************

!** CUE Configuration **

!**********************************************************

!

service-module Service-Engine 0/0 session

web skipinitwizard

web admin cme hostname 10.10.10.1 username cisco password cisco

groupname Administrators create

username cisco create

username cisco password cisco

conf t

voicemail callerid

service imap

enable

end imap

service voiceview

enable

end voiceview

clock timezone Etc/GMT+7

groupname Administrators member cisco

groupname IMAPgrp create

groupname IMAPgrp privilege vm-imap

ntp server 10.10.10.1

username user1 create

username user1 phonenumber 410

username user1 phonenumberE164 4085551410

groupname IMAPgrp member user1

enable

username user1 fullname display "John Green"

username user1 fullname first John

username user1 fullname last Green

username user1 password 410

username user1 pin 410

conf t

voicemail mailbox owner user1

end

username user2 create

username user2 phonenumber 411

username user2 phonenumberE164 4085551411

groupname IMAPgrp member user2

enable

username user2 fullname display "John Yellow"

username user2 fullname first John

username user2 fullname last Yellow

username user2 password 411

username user2 pin 411

conf t

voicemail mailbox owner user2

end

username user3 create

username user3 phonenumber 412

username user3 phonenumberE164 4085551412

groupname IMAPgrp member user3

enable

username user3 fullname display "Peter Green"

username user3 fullname first Peter

username user3 fullname last Green

username user3 password 412

username user3 pin 412

conf t

voicemail mailbox owner user3

end

username user4 create

username user4 phonenumber 413

username user4 phonenumberE164 4085551413

groupname IMAPgrp member user4

enable

username user4 fullname display "Peter Yellow"

username user4 fullname first Peter

username user4 fullname last Yellow

username user4 password 413

username user4 pin 413

conf t

voicemail mailbox owner user4

end

username user5 create

username user5 phonenumber 414

username user5 phonenumberE164 4085551414

groupname IMAPgrp member user5

enable

username user5 fullname display "Bruce Lee"

username user5 fullname first Bruce

username user5 fullname last Lee

username user5 password 414

username user5 pin 414

conf t

voicemail mailbox owner user5

end

username user6 create

username user6 phonenumber 415

username user6 phonenumberE164 4085551415

groupname IMAPgrp member user6

enable

username user6 fullname display "Spider Man"

username user6 fullname first Spider

username user6 fullname last Man

username user6 password 415

username user6 pin 415

conf t

voicemail mailbox owner user6

end

username user7 create

username user7 phonenumber 416

username user7 phonenumberE164 4085551416

groupname IMAPgrp member user7

enable

username user7 fullname display "Super Man"

username user7 fullname first Super

username user7 fullname last Man

username user7 password 416

username user7 pin 416

conf t

voicemail mailbox owner user7

end

username user8 create

username user8 phonenumber 417

username user8 phonenumberE164 4085551417

groupname IMAPgrp member user8

enable

username user8 fullname display "Big Barney"

username user8 fullname first Big

username user8 fullname last Barney

username user8 password 417

username user8 pin 417

conf t

voicemail mailbox owner user8

end

username user9 create

username user9 phonenumber 418

username user9 phonenumberE164 4085551418

groupname IMAPgrp member user9

enable

username user9 fullname display "Mail Room"

username user9 fullname first Mail

username user9 fullname last Room

username user9 password 418

username user9 pin 418

conf t

voicemail mailbox owner user9

end

username user10 create

username user10 phonenumber 419

username user10 phonenumberE164 4085551419

groupname IMAPgrp member user10

enable

username user10 fullname display "Break Room"

username user10 fullname first Break

username user10 fullname last Room

username user10 password 419

username user10 pin 419

conf t

voicemail mailbox owner user10

end

ccn subsystem sip

gateway address "10.10.10.1"

dtmf-relay sip-notify

end

ccn trigger sip phonenumber 600

application "voicemail"

end

ccn trigger sip phonenumber 601

application "autoattendant"

end

ccn application ciscomwiapplication

parameter "strMWI_OFF_DN" "801"

parameter "strMWI_ON_DN" "800"

end

end

write

2 comments:

Unknown said...

Dears
you configure the IP Address for the CME 10.10.10.1
and also the CUE Address is the Same

Is that Correct

Danny Wong said...

CME address is 10.10.10.1, CUE address is 10.1.10.1, you can check out the configure under service-engine 0/0